Accessing the Chat Room

Hi guys

I'm trying to access into the chat room. I go to the main display page for all the topics. I click on the top right button that says Chat Client and a GO button. But this button doesn't take me anywhere.

I'm at home now and not sitting behind a firewall. Is this the correct way to enter into the chatroom???

There is a prompt which comes up asking you to accept a certificate or something - you need to say "yes" to this.

Sometimes it pops up under other windows, so you may have to go hunting for it.

If you have touble, I suggest closing ALL broweser windows, then go back and try again.

I'll post some more FAQs about this when I get time.
Chat room

Thanks for the suggestion Sim.

I tried but it doesn't work for me. No popup window is appearing anywhere. :confused:

I've closed everything down except the pc and opened everything again with no luck.

Sorry for asking the helpdesk, especially since I work on one hehe..:D
Have you got Java applets disabled ? Can you use other java applets ? Have you successfully used the chatroom from the old WebBoard forum on that computer ?

Check the security settings:

Tools -> Internet Options -> Security tab -> Internet zone

What level is this set to ?

If "Custom Level", then click on the Custom Level button, scroll down to Microsoft VM, Java Permissions - what is this option set to ? If it is "Disable Java", I suggest you change this to "High Safety".

If this isn't it - then there's possibly something else wrong... could be difficult to tell.
Simon: ouch ! :(

Can you give us some more detail about your machine ? Processor type and speed, operating system and version, browser type and version and so on.
By the way everyone: we finally got the registration key through for the chatroom software - so the annoying "please register" message is now gone ! yay.

Hi guys.

I'm still not able to access into the Chatroom.

I've attempted to gain access via my home conxn, which is setup fine as per Sim's post. And now I'm in the Freestyler Office in Canberra and I still can't access into the Chatroom.

Just FYI, when I hit the access button on the top right and on the below left status bar I get an message "Error On Page". I think this has a reason why I'm not accessing into the chatroom.

I need help......


Well Rob, if you just come into the chatroom we can talk you through getting you connected to the chatro........ oh. ummm. errr.

Actually, seriously though - you can still access the chatroom from the old forum. Why don't you come in through that and chat - and we can talk you through it.

That's a good test anyway - if you can connect using the old forum, then we know there are no java or connection problems with your computers.
Hi Sim'

I can access into the chat room via the old forum without any problems at all. Though I can't access it via my work pc, but that will be due to a firewall problem.

I can access the chat room through my home based pc, plus through the Freestyler office pc.

So there must be something wrong with my setup on this forum.

The key is that when you click on the "ENTER CHAT..." link at the bottom of the first window that pops up, the very next thing you should see is a dialog box that appears asking you if you want to accept a certificate.

This may appear under other open windows... so I suggest that you minimize windows one by one until you find it.

You MUST click "yes" to accept the certificate when you see that dialog box - otherwise you will not be able to chat.

If it doesn't appear then there must be some other setting you have that is stopping it. I'd need to spend some more time talking you through it.
Hi ya,
I am only new to this forum & would like to visit the Chatroom...What's wrong when i can only see incomplete display of the 'welcome to #ipchat page' ?