Chat room - techie question

W

WebBoard

Guest
From: Miss Terious


Hi everyone!

For the last week or so I haven't been able to access the chat room. Whenever I click on 'chat', the splash page for the chat rooms load. I click on "IP chat" and it gets so far as to load the chat screen, but then it stops dead - only the 'gif' icon on the top RHS of the screen is visible.

Can anyone give me any tips to combat this problem? Sim??? MG???? :)

Ta

MT
 
Last edited by a moderator:

Sim

Administrator
Reply: 1
From: Sim' Hampel


Have you changed computers or ISPs lately ?

 
Last edited:
W

WebBoard

Guest
Reply: 1.1
From: Miss Terious


Nope, nothing at all.

Maybe it's because I haven't been on chat for such a long time my ISP server doesn't recognise theirs!!!

:)

MT
 
Last edited by a moderator:
Reply: 1.1.1
From: Mike .


Hi Miss Terious,

I just tried accessing the chat room and after clicking Chat, then Property Investor Forum it loaded, but it is very slow to open, takes a couple of minutes.

When I got on, there were others there already, and then some more entered, so the problem appears to be at your end or with your ISP.

Try contacting your ISP tech dept to see if they can help.

Regards, Mike
 
Last edited by a moderator:
W

WebBoard

Guest
Reply: 1.1.1.1
From: Gee Cee Clay


Hi M.T.

My guess is that the providers have decided that there should be no more swearing or rude comments to other chatters.

Therefore you must have had your access denied.

See ya at the Bigger BBQ

Gee Cee
 
Last edited by a moderator:
W

WebBoard

Guest
Reply: 1.1.1.1.1
From: Miss Terious


Gee,

Thanks Gee Cee, you'll keep.

It's probably more due to the fact that my ISP is iprimus - which just so happens to be the same host for the big brother website... any thoughts??

MT
 
Last edited by a moderator:
Top