Chat Room

W

WebBoard

Guest
From: Peter Boyce


Hi all

I am having difficulty logging onto the Chat Room.

I am getting to the 3rd screen that has my name (already in the box) and I am typing in my email address (same as my profile) and hitting the 'connect' button'. I am not getting past this screen for some reason and your advice is sought.

Note that I have never used the Chat Rooms to date as I have never been able to get past this particular front screen.

Cheers

Peter
 
Last edited by a moderator:
Reply: 1
From: Steve _Deve


Hi Peter

Are you trying to connect to the chat room using a client such as mIRC? Or are you just trying to connect via the website?

(On the website all you need to do is to click on 'Chat' up the top'.. then click on Property investment forum.. and that's it)

mIRC is a little bit different, but if you can manage to gain access to the chat room via the website i'm sure you'll find people there who can guide you through step by step.

Cheers
Steve
 
Last edited by a moderator:
W

WebBoard

Guest
Reply: 1.1
From: Peter Boyce


Steve

I am trying to gain access through the 'chat' button on the top and for some reason am not getting past the third screen where I need to put my email address in....

Peter
 
Last edited by a moderator:
Reply: 1.1.1
From: Mike .


Hi Peter,

From the website, when I click the 'chat' button a screen appears called Available Chat Rooms. Below is a list of chat rooms. When I click 'Property Investor Forum' a screen appears called 'Property Investor Forum Chat'. This screen contains the form which shows the text of the chat as it happens. If you are logged in correctly your name should appear in a list of other names on the right-hand side of the form.

Peter, the fact that you are getting 3 screens is a worry. Please, explain the steps you are doing and describe in detail what info each of the screens has.

Mike
 
Last edited by a moderator:
W

WebBoard

Guest
Reply: 1.1.1.1
From: Peter Boyce


Mike,

I am doing everything that you are except that when get to the 'Property Investor Chat Forum' screen instead of seeing the 'live' discussion I get a grey box possibly 11cm by 7 cm with my name beside the "Nick" title and a blank box beside the "Email" for me to fill in my email address.

Directly below this is a connect button for me to select after I have filled in the "Email " box.

Directly below the 11 x 7 grey box it says could not find bne003w.server-web.com.

So it seems strange that I can log on to read the conferences, but I can't log on to the chat rooms.

Stuffed if I know!!!

PETER
 
Last edited by a moderator:
Reply: 1.1.1.1.1
From: Les .



G'day Peter,

I recall having a similar problem - either when attempting to go to "chat" from my employer's Internet (behind firewalls and stuff) OR from my previous ISP.

Since joining my current ISP, I was able to get in. (But I must say I haven't been to "chat" for some months now.

I use "Froggy" as my ISP,

Regards,

Les


- "Eschew Obfuscation" - ;^)
 
Last edited by a moderator:

Sim

Administrator
Reply: 1.1.1.1.2
From: Sim' Hampel


On 9/10/02 6:01:00 PM, Peter Boyce wrote:
>
>Directly below the 11 x 7 grey
>box it says could not find
>bne003w.server-web.com.

Ahh... sounds like a connectivity problem... possibly a proxy issue.

Are you connecting to the internet from home ? Or from work ?

Do you use a proxy server to surf the web ? If using Internet Explorer... go to:

Tools -> Internet Options -> Connections -> Select your dialup account in the box and then click Settings.

Are any of the check boxes selected ?
"Automatically detect settings", "Use automatic configuration script", or "Use a proxy server for this connection" ???

Let me know what options you have selected, and we'll see what we can work out.

>So it seems strange that I can
>log on to read the
>conferences, but I can't log
>on to the chat rooms.

Actually, you are not actually "logging on" when you read the conference names... that's the web server doing that for you. You are having a problem connecting the Java client (the software that actually lets you chat) to the chat server.

 
Last edited:
Reply: 2
From: Terry Mc


A thought following Sim's post: is your
Java software up-to-date?

Terry Mc
Finance
 
Last edited by a moderator:
Reply: 2.1
From: Jerry Maguire


i've got the same problems as well quite a few times thats why now i have MIRC chat thanks to the genius SIM
he help me and guide me all the way of how to install and run it as well

YOU ARE THE BEST SIM THANKS BUD

Regards
jerry
 
Last edited by a moderator:
W

WebBoard

Guest
Reply: 1.1.1.1.2.1
From: Peter Boyce


Sim

I am using a work computer.

In the LAN settings box both the 'Use a proxy server' and 'Bypass proxy server for local addresses' boxes have been ticked.

Peter
 
Last edited by a moderator:

Sim

Administrator
Reply: 1.1.1.1.2.1.1
From: Sim' Hampel


On 9/11/02 12:22:00 PM, Peter Boyce wrote:
>
>I am using a work computer.
>
>In the LAN settings box both
>the 'Use a proxy server' and
>'Bypass proxy server for local
>addresses' boxes have been
>ticked.

Ahh... and therein lies your problem.

Unfortunately, the Java chat client on the forum cannot use a proxy server or firewall to connect to the chat server.

Your only real choice is to download an IRC client, like mIRC and use that instead. This is what many of us who are regular users of the chatroom do.

Deve has got some great instructions on how to download, install and configure mIRC on his website at:

http://www.alphalink.com.au/~deve/mirc.html

So you should follow these instructions first.

However, there is an extra step you will need to take...

You will need to configure a firewall setting in mIRC.

First of all you need to know what type of firewall you have and what its address is.

Assuming you are using Internet Explorer, go to the "Tools" menu and select "Internet Options", then go to the "Connections" tab.

I'm guessing you are on a LAN, so click on the "LAN Settings" button.

Now, you may have a firewall (proxy server) address configured at that point... if there is a value entered there, remember the full address and port number and jump to the bit on configuring mIRC - this is the HTTP proxy setting we will be using. If the "Address" and "Port" boxes are greyed out with nothing in them, then click on the "Advanced" button.

Now, there may be several addresses (or the same address entered several times) in the different proxy server address fields. If there is an address in the "Socks" box, then this is the one you want to use. Remember the address and the port number. Otherwise, we will use the "HTTP" address. Remember the address and the port number.

Close all those dialog boxes that opened by hitting the cancel button on each of them.

Configuring mIRC:

In the mIRC window, go to the "File" menu and select "Options".

Next select the "Firewall" section, which is under the "Connect" section of the options.

Now, if you had a Socks server setting from earlier, we want to set the "Protocol" to "Socks4", and type the address of the socks server in the "Hostname" field, and the Port number in the "Port" field (this is usually a value of 1080 - but could be something else). Leave all the other settings blank.

Alternatively, if we had a HTTP proxy server, then we want to set the "Protocol" to "Proxy", and type the address of the HTTP proxy server in the "Hostname" field, and the Port number in the "Port" field (this is often a value like 8080 - but can be anything). Leave all the other settings blank.

If you need to use a username and password when you start to surf the internet (unlikely), you should enter those into the "User ID" and "Password" fields. If you are not sure about this, then you probably don't use one (most people don't)... so ignore this bit.

If you then cannot connect using Deve's instructions, then you should check the Status window in mIRC and see if there are any error messages. You can find the status window by going to the "Window" menu and right down the bottom selecting "1 Status".

Hope this helps.

 
Last edited:
Top