Mozilla Firefox spell checker

Hi all, I've just started using Mozilla Firefox as my web browser instead of IE.

It says it comes with an inbuilt spell checker when typing in boxes such as this posting box that have more than one line, and will automatically correct as I type. So far it's not working.

So I just installed a Mozilla ad-on application called 'SpellBound', restarted Mozilla, yet it still doesn't pick up spelling mistakes.

Have I missed a 'switch' somewhere to activate the spell checkers?
 
When I recently downloaded Mozilla it all happened automatically for me... I didn't have to download anything extra or tick anything.
P.s. I love the spell checker! So handy. And really, leaves NO excuse for lazy people who can't be bothered to proof read.
 
Hi all, I've just started using Mozilla Firefox as my web browser instead of IE.

It says it comes with an inbuilt spell checker when typing in boxes such as this posting box that have more than one line, and will automatically correct as I type. So far it's not working.

So I just installed a Mozilla ad-on application called 'SpellBound', restarted Mozilla, yet it still doesn't pick up spelling mistakes.

Have I missed a 'switch' somewhere to activate the spell checkers?

Right click in the text field and tick 'Check Spelling'.

By default Mozilla doesn't spell check fields under a certain character length.
 
Didn't work for me Joe C? :confused:

When I had the add on spell checker installed it came up wit ha dialog box it put all the text in to check it, but then didn't actually work.

I then uninstalled it to get back to the original Firefox, but when I right click in a dialog box it doesn't give me a 'Check Spelling' option, just the usual:

Undo
Cut
Copy
Paste
Select All
Properties
Add Dictionaries
Adblock Image

Am I supposed to 'Add Dicitonary' through this method instead of the add on I did?? :confused:
 
Maybe check that spelling is enabled, click on Tools -> Options -> Advanced and there is an option to enable it there, make sure its ticked.

Unless you need to specify a dictionary, which is why you're seeing the 'Add Dictionary' instead of 'Check Spelling' option. In which case, try installing this Australian dictionary from the Mozilla page

https://addons.mozilla.org/en-US/firefox/addon/3099

Let me know how it goes
 

Attachments

  • spell.JPG
    spell.JPG
    54.3 KB · Views: 52
Top