Server migration

Sim

Administrator
I've just moved the site to a new, faster server.

As part of this move, some of the software which runs the forum has changed, which might cause some functions of the site to stop working correctly.

If you notice anything which isn't working as expected, please let me know.

The gallery is currently broken - I'm working on fixing that now.
 
Yeah I noticed the extremely quick downtime.

I've had issues with my phone (Chrome on iPhone 4)- but I need to check it out on PC. I've bookmarked new posts, but it's logging me off regularly. Or else it appears to be logged off- but if I go to Today's Posts it still logged on.
 

Sim

Administrator
Could be a cookie problem geoffw - notwithstanding your avatar's predilection for such.

Problems with being logged in when you shouldn't be, or not being logged in when you should ... are usually cookie related.
 
Site seems much faster than usual Sim... I am on 100 megabit cable internet and its noticeably faster than old server
 

Sim

Administrator
DaveM - new server is 100% SSD ... seems to make a difference in responsiveness.

Will be interesting to see if that further improves once I migrate the database server to SSD as well - since that can be fairly IO intensive ... although I to tend to just give the database server a heap of memory, so it can keep most of its frequently accessed data cached in RAM rather than pulling it off disk all the time, so the performance boost from moving to SSD might not be as dramatic.
 
Good catch - thanks, I've fixed this now.

FYI - I believe the PMs you tried to send would have gone through, despite the blank page you saw - at least my test PMs were still being delivered, despite the error messages I got.
I got 5 identical PM's from someone, so i guess they are going through anways
 
No worries one way or the other. However the PMs weren't in my Sent box so I assumed they hadn't been sent. But thanks for the server migration. The pages are very responsive now! I can Somersoft faster :D
 
I've just moved the site to a new, faster server.

As part of this move, some of the software which runs the forum has changed, which might cause some functions of the site to stop working correctly.

If you notice anything which isn't working as expected, please let me know.

The gallery is currently broken - I'm working on fixing that now.
Thanks, Sim.
Hopefully this migration will activate somersoft forum into tapatalk..
Would be very handy for mobile user. :)
Thanks.
 

Sim

Administrator
Thanks, Sim.
Hopefully this migration will activate somersoft forum into tapatalk..
Would be very handy for mobile user. :)
Thanks.
No tapatalk ... upcoming version of Somersoft will be fully responsive and will work equally well on mobile devices (of any screen size) and on tablets and desktops too.
 

Sim

Administrator
Okay - I'm hoping the forums should be mostly back to normal now (although I haven't fixed the gallery yet - still working on that).

If anyone finds things that aren't working - please let me know.
 
Top